Son Aramalarınız TEMİZLE
    Genel Hızlı Tercihler Sıfırla
    Header'ı Tuttur
    Header'da Teknoloji Gündemi
    Anasayfa
    Büyük Slayt ve Popüler Haberler
    Döşeme Stili Ana Akış
    Kaydırarak Daha Fazla İçerik Yükle
    İçerikleri Yeni Sekmede Aç
    Detay Sayfaları
    Kaydırarak Sonraki Habere Geçiş
    Renk Seçenekleri
    Gece Modu (Koyu Tema)
    Sadece Videolar için Gece Modu
    indirim kodu
    Anlık Bildirim

    FarCry Yama 1.2 ve ATI Catalyst 4.7: İlginç gelişmeler

    16 yıl
    4,4b
    1
    5
    Diğer
    Abone ol
    Haber Editörü
    Oy Ver

    Ardı ardına iki ilginç haber net üzerinde hızla yayıldı. Bunların ilki esasında bekleniyordu: Ubisoft daha yeni yayınladığı FarCry yaması sürüm 1.2'yi çeşitli donanımlarda yaşanan problemler üzerine geri çekti.

    Çıktığı ilk andan beri çeşitli eleştriler alan Far Cry Yama 1.2, özellikle bazı ATI kartlarla ciddi problemlere sebep olmuş ve oyun oynanamaz hale gelmişti.

    Ubisoft'ta işin içinden çıkamayacağını anlayınca aşağıdaki orjinal açıklamayla beraber yamayı geri çektiğini bildirdi (Alıntı: http://www.farcry.ubi.com/ ):

    "Far Cry patch 1.2 has shown unexpected behaviour on specific hardware configurations. These matters are mainly due to incompatibilities with several optimisations brought lately to the code, with the intent to please a large number of users.

    We’re currently asking CRYTEK to work on delivering a new patch as soon as possible. Until then we have decided to remove the patch 1.2 from the official UbiSoft websites."

    Bu geri çekme haberinin ardından bir başkası da ATI'den geldi: ATI'de Catalyst 4.7 sürücülerindeki bir hata yüzünden bu sürücüleri 3DMark'ın yapımcısı FutureMark'ın resmi sürücü listesinden kaldırmasını istedi.

    Tamamen ATI tarafından gelen isteğin sebebi ise 3D Mark 03 testinde Catalyst 4.7 sürücüleri kullanıldığında ortaya çıkan rendering yani görüntü tarama/oluşturma ile ilgili bir "bug".

    ATI yaptığı açıklamada bu problemin bir sonraki sürümde (Cat 4.8) giderileceğini de eklemiş.

    İşte ATI tarafından yapılan orjinal açıklama (Alıntı: http://www.driverheaven.net/showthread.php?threadid=51405&s ):

    “In CATALYST 4.7 there is a slight rendering bug found on game test 3 of 3DMark03. This has been documented in an InfoBase article found here. Due to the high standards we place on ourselves in regards to our driver quality we have decided to ask our users not to use CATALYST 4.7 with 3DMark03. In fact we request that Futuremark disqualify this driver set from the official approved driver list. CATALYST 4.8 will have the rendering bug fixed. This rendering bug does not impact 3DMark scores with CATALYST 4.7, but we prefer our users use a driver without the corruption for the best possible RADEON experience."



    Yorum Yaz Bu haberi, mobil uygulamamızı kullanarak indirip,
    istediğiniz zaman (çevrim dışı bile) okuyabilirsiniz:
    DH Android Uygulamasını İndir DH iOS Uygulamasını İndir
    Daha Fazla Video
    Yorumlar (1) Yorum Yaz Forumda Gör
    Cold 16 yıl
    bende 4,7 yuklemiştim devamlı yeşil ekran htası veriodu sorun nederken herhalde bu yeteri kadar açıklayıcı oldu neyse tşk ederim
    Yorum Yaz Forumda Yanıtla
    Nasıl eklemek istersiniz?
    Sorgu:
    Önceki ve Sonraki İçerikler
    Yeni Haber
    şimdi
    Geri Bildirim