Anlık Bildirim

Dell bilgisayarlarda ön yüklü gelen program güvenlik açığına sebep oluyor [Güncellendi]

Dell bilgisayarlarda ön yüklü gelen SupportAsist programında güvenlik açığı bulundu. Bu güvenlik açığı ile istenilen program uzaktan çalıştırılabiliyor. Detaylar haberimizde.
Dell bilgisayarlarda güvenlik açığı Tam Boyutta Gör
Yeni bilgisayar alındığında birlikte gelen ön yüklü programlar çoğu kullanıcının hoşuna gitmiyor. Üzerine bir de bu programda güvenlik açığı varsa durumun iyice kötüleştiğini söylemeliyiz. Dell bilgisayarlarda ön yüklü gelen SupportAsist de böyle bir sorunla karşı karşıya.

Aynı ağda olmanız gerek

SupportAsist programında bulunan güvenlik açığının kullanılabilmesi için saldırganla aynı ağda bulunmanız gerekiyor. Ev kullanıcısı sorun yaşanmasa da ortak Wi-Fi ağlarına bağlanıyorsanız siz de bu açıktan etkilenebilirsiniz. Aynı ağdayken saldırgan tarafından oluşturulan internet sitesine girdiğinizde, güvenlik açığı sayesinde istenilen program bilgisayarınızda uzaktan çalıştırılabiliyor. Hem aynı ağda bulunmanız hem de saldırganın hazırladığı siteye girmeniz gerektiği için açığın büyük etkileri olması beklenmiyor.

Bill Demirkapi tarafından bulunan güvenlik açığı SupportAsist programına gelen güncelleme ile kapatıldı. Eğer bu programa sahipseniz kaldırmanız veya 3.2.0.90 üstü bir sürüme geçmeniz gerekmekte. Açığı bulan gencin hazırladığı videoyu aşağıdan izleyebilirsiniz.

Güncelleme 

Dell tarafından açığın kapatıldığı SupportAsist sürümüne ve açık hakkında detaylı bilgiye bu bağlantı üzerinden ulaşabilirsiniz.
Bu haberi, mobil uygulamamızı kullanarak indirip,
istediğiniz zaman (çevrim dışı bile) okuyabilirsiniz:
DH Android Uygulamasını İndir DH iOS Uygulamasını İndir
Sorgu:

Tavsiyelerimiz

Yeni Haber
şimdi
Geri Bildirim